Package Details: qt4-bin 4.8.7-35

Git Clone URL: https://aur.archlinux.org/qt4-bin.git (read-only, click to copy)
Package Base: qt4-bin
Description: Prebuilt binary for Qt4. Alternative for faster installing.
Upstream URL: https://desolve.ru/archrepo/x86_64/
Licenses: custom, GPL3, LGPL, FDL
Conflicts: qt, qt4
Provides: qt4
Replaces: qt
Submitter: mochnaufals
Maintainer: mochnaufals
Last Packager: mochnaufals
Votes: 3
Popularity: 0.070314
First Submitted: 2021-05-11 06:48 (UTC)
Last Updated: 2022-02-09 11:24 (UTC)

Required by (420)

Sources (1)

Latest Comments

SDSK commented on 2022-02-11 07:37 (UTC)

Package: https://desolve.ru/archrepo/x86_64//qt4-4.8.7-35-x86_64.pkg.tar.zst

Result Install:

:: Import PGP key 947BD5C2F2DC5571, ...? [Y/n] y
error: key "947BD5C2F2DC5571" could not be looked up remotely

ArMor007 commented on 2021-12-03 08:36 (UTC) (edited on 2021-12-03 08:42 (UTC) by ArMor007)

404 error again

fix: substitute https://ftp.desolve.ru/ftp/viktor/binpkg/qt with https://desolve.ru/archrepo/x86_64/

mochnaufals commented on 2021-06-13 13:53 (UTC)

@lebaux The package is now updated to pkgrel=34

lebaux commented on 2021-06-13 13:44 (UTC)

If you run into this error:

curl: (22) The requested URL returned error: 404
==> ERROR: Failure while downloading https://ftp.desolve.ru/ftp/viktor/binpkg/qt4/qt4-4.8.7-33-x86_64.pkg.tar.zst

There is currently an older version number in PKGBUILD file, therefore we need to edit it before installation.

For example: I'm using yay, so the command I needed was yay --editmenu -S qt4-bin. When you get to the step PKGBUILDs to edit? hit a. Change pkgrel=33 to pkgrel=34, save and installation should go down just fine.