Package Details: qt5-avif-image-plugin 0.4.6-1

Git Clone URL: https://aur.archlinux.org/qt5-avif-image-plugin.git (read-only, click to copy)
Package Base: qt5-avif-image-plugin
Description: Qt5 plug-in to allow Qt5 and KDE based applications to read/write AVIF images
Upstream URL: https://github.com/novomesk/qt-avif-image-plugin
Licenses: BSD
Submitter: Marcouney
Maintainer: None
Last Packager: Marcouney
Votes: 0
Popularity: 0.000000
First Submitted: 2021-10-17 15:29 (UTC)
Last Updated: 2021-11-08 13:56 (UTC)

Latest Comments

c02y commented on 2022-05-04 18:55 (UTC) (edited on 2022-05-04 19:28 (UTC) by c02y)

The latest version is 0.4.8 according to https://github.com/novomesk/qt-avif-image-plugin/releases And there is no Maintainer for this AUR package, which the package will be orphaned for some AUR helper such as paru

UPDATE: Install kimageformats package from Arch repo instead, this package is not needed.