Package Details: qt5-declarative-git v5.5.0.19.ga3f686c-1

Git Clone URL: (read-only)
Package Base: qt5-declarative-git
Description: A cross-platform application and UI framework (QtQml, QtQuick)
Upstream URL:
Licenses: GPL3, LGPL
Conflicts: qt5-declarative
Provides: qt5-declarative
Submitter: plfiorini
Maintainer: None
Last Packager: asonix
Votes: 6
Popularity: 0.004302
First Submitted: 2013-05-23 15:25
Last Updated: 2015-07-26 17:37

Dependencies (3)

Required by (158)

Sources (1)

Latest Comments

moscar commented on 2015-03-23 13:37

Source needs to be git+https now. Here is an updated PKGBUILD:

jleclanche commented on 2014-01-27 20:20

Master build is currently broken. I'll fix the deps once it's fixed upstream.

trollixx commented on 2014-01-27 08:01

qt5-jsbackend should be removed from the dependencies.

plfiorini commented on 2013-08-30 10:05

Dependency on qtjsbackend-git can be dropped since V4 is now here.