Package Details: qt5-script-git v5.15.3.lts.r2.g5cec94b-1

Git Clone URL: https://aur.archlinux.org/qt5-script-git.git (read-only, click to copy)
Package Base: qt5-script-git
Description: Classes for making Qt applications scriptable. Provided for Qt 4.x compatibility
Upstream URL: https://code.qt.io/cgit/qt/qtscript.git
Licenses: GPL3, LGPL
Conflicts: qt5-script
Provides: qt5-script
Submitter: davispuh
Maintainer: None
Last Packager: davispuh
Votes: 2
Popularity: 0.000415
First Submitted: 2015-10-18 18:22
Last Updated: 2021-04-30 23:23

Dependencies (2)

Required by (142)

Sources (1)

Latest Comments

davispuh commented on 2021-04-30 23:24

Fixed now :P

herbert commented on 2020-11-30 13:12

I get the following error when compiling:

... /sbin/qmake -install qinstall /qt5-script-git/src/build/lib/cmake/Qt5ScriptTools/Qt5ScriptToolsConfigVersion.cmake qt5-script-git/pkg/qt5-script-git/usr/lib/cmake/Qt5ScriptTools/Qt5ScriptToolsConfigVersion.cmake make[2]: Leaving directory '/qt5-script-git/src/build/src/scripttools' make[1]: Leaving directory '/qt5-script-git/src/build/src' install: cannot stat '/qt5-script-git/src/qt5-script/LGPL_EXCEPTION.txt': No such file or directory ==> ERROR: A failure occurred in package(). Aborting...