Package Details: qt5.6-webkit 5.6.2-2

Git Clone URL: https://aur.archlinux.org/qt5.6-webkit.git (read-only)
Package Base: qt5.6-webkit
Description: Classes for a WebKit2 based implementation and a new QML API
Upstream URL: http://qt-project.org/
Licenses: custom, GPL3, LGPL, FDL
Submitter: drhooves
Maintainer: None
Last Packager: drhooves
Votes: 0
Popularity: 0.000000
First Submitted: 2017-03-03 08:10
Last Updated: 2017-05-22 17:34

Latest Comments

Kunda commented on 2017-03-11 03:25

@drhooves cancel clear. I built it successfully just now.

drhooves commented on 2017-03-10 19:23

Hey, very strange, don't know where this could come from. I don't have the issue. As soon as someone posts an error msg I'm gonna look into it further. Thanks for reporting!

Kunda commented on 2017-03-10 17:24

hey @drhooves i was installing freecad-qt5-git and it failed while installing this qt5.6-webkit 5.6.1-2 dependency at the end because of gpg verifications issues. I didn't save the error because I was in a hurry and in the middle of something else. I'm just registering this here JIC anyone else has encountered issues.