Package Details: qt5ct-allow-theme-override 0.27-1

Git Clone URL: https://aur.archlinux.org/qt5ct-allow-theme-override.git (read-only)
Package Base: qt5ct-allow-theme-override
Description: Qt5 configuration utility patched to allow applications to override the theme
Upstream URL: http://qt5ct.sourceforge.net
Licenses: BSD
Conflicts: qt5ct
Provides: qt5ct
Submitter: leidav
Maintainer: leidav
Last Packager: leidav
Votes: 2
Popularity: 0.000000
First Submitted: 2016-10-17 10:21
Last Updated: 2016-10-17 10:21

Dependencies (2)

Required by (5)

Sources (2)

Latest Comments

test0 commented on 2017-02-10 12:59

@sergey.orloff

I don't think you don't need this package anymore, please abandon it and use qt5ct only

sergey.orloff commented on 2017-01-29 16:18

After updating to version 5.8 QT software has stopped working.
Now this conclusion in a terminal:
qt5ct: using qt5ct plugin
Error segmentation (memory stack flushed to disk)

sergey.orloff commented on 2017-01-29 09:22

Project MESSAGE: PLUGINDIR=/usr/lib/qt/plugins/platformthemes
cd src/qt5ct-qtplugin/ && ( test -e Makefile || /usr/bin/qmake-qt5 -o Makefile /build/qt5ct-allow-theme-override/src/qt5ct-0.27/src/qt5ct-qtplugin/qt5ct-qtplugin.pro ) && make -f Makefile
Project ERROR: Unknown module(s) in QT: platformsupport-private
make: *** [Makefile:44: sub-src-qt5ct-qtplugin-make_first] Ошибка 3