Package Details: qt5gtk2 1.0-3

Git Clone URL: https://aur.archlinux.org/qt5gtk2.git (read-only, click to copy)
Package Base: qt5gtk2
Description: GTK+2.0 integration plugins for Qt5
Upstream URL: https://github.com/trialuser02/qt5gtk2
Licenses: GPL
Submitter: Radioactiveman
Maintainer: Tio
Last Packager: Tio
Votes: 13
Popularity: 1.28
First Submitted: 2018-04-14 19:19 (UTC)
Last Updated: 2023-10-14 23:34 (UTC)

Latest Comments

1 2 Next › Last »

Tio commented on 2023-10-14 23:34 (UTC)

k updated everything accordingly. From now on I'll make sure the package gets updated properly.

Tio commented on 2023-10-14 23:07 (UTC)

True. Ok. Thanks

cobalt2727 commented on 2023-10-14 23:07 (UTC)

Go ahead and click the Adopt package button on the site.

Tio commented on 2023-10-14 23:06 (UTC)

@cobalt2727 you can make me a maintainer for now please.

cobalt2727 commented on 2023-10-14 23:02 (UTC) (edited on 2023-10-14 23:02 (UTC) by cobalt2727)

I couldn't update the .SRCINFO as my only Arch device is currently busted. Currently busy with other things, so I've disowned the package if one of you wants to cover it.

Tio commented on 2023-10-14 22:01 (UTC)

Please add gtk2 and pkgconf to dependencies, else it will fail to build for those who do not have these packages.

Tio commented on 2023-10-14 00:02 (UTC)

Yes sorry I reported it as "out of date" but the .SRCINFO was not updated...

so1ar commented on 2023-10-06 11:59 (UTC)

It looks like the .SRCINFO file hasn't been updated.