Package Details: qtcreator28 2.8.1-4

Git Clone URL: https://aur.archlinux.org/qtcreator28.git (read-only)
Package Base: qtcreator28
Description: Lightweight, cross-platform integrated development environment (2.8.x)
Upstream URL: http://qt-project.org
Licenses: LGPL
Submitter: ftschindler
Maintainer: ftschindler
Last Packager: ftschindler
Votes: 0
Popularity: 0.000000
First Submitted: 2015-01-17 20:33
Last Updated: 2016-01-27 12:00

Dependencies (14)

Required by (0)

Sources (4)

Latest Comments

ftschindler commented on 2015-01-17 20:34

There is an issue with qtcreator (>= 3) and I require the last qtcreator before the 3 series (which I provide in qtcreator28). Everything is installed to /opt/qtcreator28 and a desktop file is provided to start this version of qtcreator. This package is maintained under https://github.com/ftalbrecht/aur, pull requests are welcome!