Package Details: qtel-git 17.12.1.261.gdf80225c-2

Git Clone URL: https://aur.archlinux.org/qtel-git.git (read-only)
Package Base: qtel-git
Description: Graphical Userinteface for Echolink written in QT
Upstream URL: http://www.svxlink.org/
Licenses: GPL
Conflicts: qtel, svxlink
Submitter: freaknils
Maintainer: freaknils
Last Packager: freaknils
Votes: 2
Popularity: 0.000205
First Submitted: 2017-12-12 11:37
Last Updated: 2019-09-26 07:45

Latest Comments

freaknils commented on 2019-09-26 07:45

@virtualdxs: It should now be fixed.

virtualdxs commented on 2019-09-26 03:30

I get the following when trying to package:

mv: cannot stat '[...]/qtel-git/pkg/qtel-git/usr/lib64': No such file or directory

Looking at the directory structure, it's already in usr/lib not usr/lib64.

daryltucker commented on 2018-08-27 02:34

It seems that qt5-tools is also required, but not listed as a dependency. Thanks for putting this PKGBUILD together.