Package Details: qtermwidget-git 0.6.0.48.g10e1796-1

Git Clone URL: https://aur.archlinux.org/qtermwidget-git.git (read-only)
Package Base: qtermwidget-git
Description: A terminal widget for Qt
Upstream URL: https://github.com/lxde/qtermwidget
Licenses: GPL2
Conflicts: qtermwidget
Provides: qtermwidget
Submitter: vicky91
Maintainer: jleclanche
Last Packager: jleclanche
Votes: 35
Popularity: 4.625412
First Submitted: 2011-12-15 22:27
Last Updated: 2016-01-07 17:56

Dependencies (3)

Required by (5)

Sources (1)

Latest Comments

pmattern commented on 2015-12-22 19:22

Upstream URL and source should point to github.com/lxde/qtermwidget by now.

florianbw commented on 2015-05-09 03:11

Fails to build, solution by krabat works

pmattern commented on 2015-01-22 21:50

Package fails to install as it's treating /usr/lib64 as directory. Same problem and hence solution (-DCMAKE_INSTALL_LIBDIR=lib) as seen with e. g. liblxqt-git recently.

Wouldn't it make sense to state qterminal-git as "Required by" on this page, as well?

trollixx commented on 2014-10-03 17:06

Probably description should be updated since it is a Qt 5 library now.

jleclanche commented on 2014-10-01 19:47

qterminal and qtermwidget have been upgraded to use qt5.

jleclanche commented on 2013-08-25 04:14

Fixed, sorry about this.

jleclanche commented on 2013-08-25 04:14

Fixed, sorry about this.

Funkin-Stoopid commented on 2013-08-24 21:28

@stozi change line echo "$(git shortlog | grep -c '\s\+').$(git describe --always)" by echo "$(git shortlog | grep -c '\s\+').$(git describe --always) | cut -d '-' -f 1"

stozi commented on 2013-08-07 12:17

ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.

jleclanche commented on 2013-03-02 14:41

Done.

All comments