Package Details: qtile-git 3444.458c4875-2

Git Clone URL: https://aur.archlinux.org/qtile-git.git (read-only, click to copy)
Package Base: qtile-git
Description: A full-featured, pure-Python tiling window manager. (git version)
Upstream URL: http://www.qtile.org
Licenses: MIT
Conflicts: qtile
Provides: qtile
Submitter: Mr.Elendig
Maintainer: RogerDuran (dequis)
Last Packager: dequis
Votes: 64
Popularity: 0.000231
First Submitted: 2008-09-23 19:38
Last Updated: 2020-04-26 11:56

Dependencies (7)

Required by (4)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

eigengrau commented on 2014-10-06 07:03

The current develop expressly wants python2-xcffib>=0.1.6

eigengrau commented on 2014-10-04 06:01

Working nicely, thanks!

Chenkar commented on 2014-10-03 20:02

Ok thanks for your reply. I'll just use this one.

RogerDuran commented on 2014-10-03 17:00

it's the same as qtile-git, it use the development branch of qtile.. if you want an stable version, you should use https://aur.archlinux.org/packages/qtile/

Chenkar commented on 2014-10-03 14:33

Is this the same as the other? I'd like to use this one cause i only know python3, but i'm afraid that this might not be as stable as the other because of it's very recent submission date.

RogerDuran commented on 2014-10-03 12:10

Done, if you get a conflict installing python2-cairocffi, it's because python-cairocffi-xcffib-git didn't conflict with python-cairocffi..

So you could just pacman -Rd python2-cairocffi-xcffib-git before installing python2-cairocffi or if you want, update python2-cairocffi-xcffib-git before installing qtile-git/python2-cairocffib

RogerDuran commented on 2014-10-03 11:40

yeah, i have to replace python2-cairocffi-xcffib-git with python2-cairocffi, the release of cairocffi merged the xcffi patches, so we don't need or update the git of cairocffi

eigengrau commented on 2014-10-03 06:59

That is with python2-cairocffi-xcffib-git at 160.132098d

eigengrau commented on 2014-10-03 06:56

With the current develop branch (1916.40568e5), /usr/bin/qtile throws: pkg_resources.VersionConflict: (cairocffi 0.5.4 (/usr/lib/python2.7/site-packages), Requirement.parse('cairocffi>=0.6'))

Which is weird, because python2-cairocffi-xcffib-git also seems to point to the latest commit?

RogerDuran commented on 2014-09-13 18:57

Last update, points again to develop branch, and uses the new dependencies, please comment if you have any trouble