Package Details: qtractor-git 0.9.2.r13.g208f572a-1

Git Clone URL: https://aur.archlinux.org/qtractor-git.git (read-only)
Package Base: qtractor-git
Description: Audio/MIDI multitrack sequencer
Upstream URL: http://qtractor.sourceforge.net/
Keywords: daw dssi ladspa lv2 midi pro-audio recorder sequencer
Licenses: GPL
Groups: pro-audio
Conflicts: qtractor
Provides: qtractor
Submitter: Gimmeapill
Maintainer: Gimmeapill
Last Packager: Gimmeapill
Votes: 1
Popularity: 0.000000
First Submitted: 2016-11-28 21:45
Last Updated: 2018-10-13 08:56

Latest Comments

1 2 Next › Last »

Gimmeapill commented on 2018-10-13 08:59

@Asdplayer: I couldn't reproduce the issue, yet it is probably a good practice to use https, so I've updated the pkgbuild accordingly. I added also a few changes from the official package.

Asdplayer commented on 2018-10-11 07:40

makepkg gets stuck cloning the repository, unless I change the URL type from 'git://' to 'git+https://'. My PKGBUILD then looks like:

source=("${pkgname%-*}::git+https://github.com/rncbc/qtractor/")

Thank you.

Gimmeapill commented on 2017-04-20 08:31

@funkmuscle: Two possibly related issues have been reported
https://github.com/rncbc/qtractor/issues/47
https://github.com/rncbc/qtractor/issues/39

You will get more info by building qtractor with debug symbols:
"./configure --enable-debug"
(line 30 in the pkgbuild)

Then rncbc should be able to tell you more....

cheers


funkmuscle commented on 2017-04-19 20:04

@Gimmeapill: I did all that before because you mentioned it here and at linuxmusicians.com. Not fixing. Thanx anyhow.

Gimmeapill commented on 2017-04-19 19:43

@funkmuscle: I cannot reproduce the issue. Make sure you use suil-git and not the version from the official repo which is badly outdated: https://aur.archlinux.org/packages/suil-git/

funkmuscle commented on 2017-04-19 18:42

no matter what I do as soon as I try to add a plugin, qtractor freezes. I've deleted it and reinstalled it but still the same issue. I get no error message from the terminal

Gimmeapill commented on 2017-04-18 21:18

@svictor: You're right. Namcap was tricked by the multilib repo enabled on my system. Fixed. Thanks for the heads up!

svictor commented on 2017-04-18 20:44

Is gcc-libs-multilib really a dependency? Here qtractor builds and runs fine without it.

Gimmeapill commented on 2017-02-14 20:35

Caution: the suil package in Arch is outdated and causing issues with LV2 native GUIs. Recommendation is to use the git version for the time being
https://aur.archlinux.org/packages/suil-git/

Gimmeapill commented on 2016-11-29 21:43

git revision fixed, pkgbuild is now namcap clean. Should be good to go for a while