Package Details: qtstalker 0.36-2

Git Clone URL: https://aur.archlinux.org/qtstalker.git (read-only, click to copy)
Package Base: qtstalker
Description: Stock market, commodity and technical analysis charting application
Upstream URL: http://qtstalker.sourceforge.net/
Licenses: GPL
Submitter: None
Maintainer: None
Last Packager: dkasak
Votes: 9
Popularity: 0.000000
First Submitted: 2005-08-30 13:05
Last Updated: 2015-06-13 17:02

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

rbachl commented on 2020-12-20 09:40

qtstalker no longer builds because of errors with ta-lib:

gcc -DHAVE_CONFIG_H -I. -I../../../include -I../../ta_common -D_FORTIFY_SOURCE=2 -march=x86-64 -mtune=generic -O2 -pipe -fno-plt -MT gen_code-gen_code.o -MD -MP -MF .deps/gen_code-gen_code.Tpo -c -o gen_code-gen_code.o test -f 'gen_code.c' || echo './'gen_code.c mv -f .deps/gen_code-gen_code.Tpo .deps/gen_code-gen_code.Po mv -f .deps/gen_code-gen_code.Tpo .deps/gen_code-gen_code.Po mv: cannot stat '.deps/gen_code-gen_code.Tpo'/bin/sh ../../../libtool --tag=CC --mode=link gcc -march=x86-64 -mtune=generic -O2 -pipe -fno-plt -L../../ta_common -L../../ta_abstract -L../../ta_func -Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now -o gen_code gen_code-gen_code.o -lta_common -lta_abstract_gc -lta_func -lm -lpthread -ldl : No such file or directory make[2]: *** [Makefile:255: gen_code-gen_code.o] Error 1

dkasak commented on 2013-04-24 08:58

I've updated the PKGBUILD and it now builds, provided that you can make ta-lib build.

dkasak commented on 2013-04-23 11:00

Please update qt's tools to the new names, i.e. qmake -> qmake-qt3, lupdate -> lupdate-qt3, lrelease -> lrelease-qt3.