Package Details: quackle 1.0.1-1

Git Clone URL: https://aur.archlinux.org/quackle.git (read-only)
Package Base: quackle
Description: Free crossword game (Scrabble-like) artificial intelligence and analysis tool
Upstream URL: http://people.csail.mit.edu/jasonkb/quackle
Keywords: pkgver=1.0.1
Licenses: GPL
Submitter: galaux
Maintainer: mrbit
Last Packager: mrbit
Votes: 7
Popularity: 0.306341
First Submitted: 2011-08-31 14:06
Last Updated: 2016-01-06 21:41

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

galaux commented on 2015-07-04 09:03

Done, thanks. Also bumped to 0.98. Watch out, run script is `Quackle` now.

JohnRobson commented on 2015-07-04 08:34

Please, use: https://github.com/quackle/quackle

JohnRobson commented on 2015-07-04 08:16

quackle 0.97-2 (2013-03-02 19:43)
( Unsupported package: Potentially dangerous ! )
==> quackle dependencies:
- qt4 (already installed)
- qt4 (already installed)


==> Continue building quackle ? [Y/n]
==> ---------------------------------
==>
==> Building and installing package
==> Making package: quackle 0.97-2 (Sat Jul 4 04:13:38 EDT 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading quackle-0.97-source.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 59.0M 100 59.0M 0 0 569k 0 0:01:46 0:01:46 --:--:-- 803k
-> Found quacker.sh
==> Validating source files with md5sums...
quackle-0.97-source.tar.gz ... Passed
quacker.sh ... Passed
==> Extracting sources...
-> Extracting quackle-0.97-source.tar.gz with bsdtar
==> Starting build()...
/usr/lib/qt/mkspecs/features/qt_config.prf:3: Missing ] terminator [found /]
Project ERROR: addExclusiveBuilds() requires at least two arguments
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build quackle.

galaux commented on 2013-03-02 18:45

Qt dependencies fixed.
I'm orphaning this package as I have never really used it anyway.

galaux commented on 2013-03-02 18:20

@mrbit: I cannot find any newer version than the one provided here so please let me know if I'm missing one. In the meantime, I have unflagged the package.

mrbit commented on 2013-03-02 18:06

please change qt to qt4 and qmake to qmake-qt4

galaux commented on 2012-08-31 18:24

@jryan: done thanks. Not very clean package but it works.

jryan commented on 2012-08-31 16:03

This is not 64-bit, recommend chaning arch to 32 bit.

galaux commented on 2011-08-31 14:07

Package based on the deb provided by the devs because I just cannot compile it. Any feedback on compiling with scons would be appreciated.