Package Details: quake3-cpma 1.51-1

Git Clone URL: https://aur.archlinux.org/quake3-cpma.git (read-only)
Package Base: quake3-cpma
Description: Challenge ProMode Arena (CPMA) is a Quake3 modification which adds features aimed towards professional gamers and competitive enviroments.
Upstream URL: http://playmorepromode.org/
Licenses: custom
Submitter: Slash
Maintainer: Slash
Last Packager: Slash
Votes: 24
Popularity: 0.399936
First Submitted: 2006-09-23 00:51
Last Updated: 2018-05-29 18:40

Latest Comments

1 2 Next › Last »

Slash commented on 2018-10-20 04:22

I don't know anything about Pakku, but it doesn't seem to support packages that change PKGEXT if that is the error you're getting.

lyghters commented on 2018-10-18 19:11

@Slash Links were broken, but it is a problem on my side. Downloaded archives from another site and got this:

error: '/tmp/pakku-lyghters/quake3-cpma-1.51-1-any.pkg.tar.xz': could not find or read package

Fixed this by changing PKGEXT= to '.pkg.tar.xz' instead of '.pkg.tar' in PKGBUILD Is this also a problem on my side? I was using Pakku (as you already know). If not, well, now you know.

Slash commented on 2018-04-15 23:18

@randomer: Thanks, updated the sources

randomer commented on 2018-04-15 22:52

Old download links. New ones would be (For maps) https://cdn.playmorepromode.com/files/cpma-mappack-full.zip (Client)https://cdn.playmorepromode.com/files/latest/cpma-1.50-nomaps.zip

Slash commented on 2018-01-20 20:08

I updated the package to include the maps. This package is useless otherwise, like kubaxvx said. If someone only cares about the maps (which is unlikely), the rest of the CPMA files are only an extra 7MB on top of 117MB of maps. I don't really think it's worth 2 different packages.

kubaxvx commented on 2018-01-20 13:51

Right now (without the maps) CPMA does not work properly (it's not possible to start a practice for example).Wouldn't it make sense to include the maps here to make this package work as expected (or fix somehow the other package and require it here)?

Slash commented on 2018-01-19 03:01

Yeah, I don't have ownership of the other PKGBUILD anymore so I can't update the maps.

johnnybash commented on 2018-01-17 18:53

doesn´t include the maps anymore :/ I flagged the other package outdated to add a working source..

kubaxvx commented on 2018-01-16 10:46

Hi Slash, there is a new version of CPMA available, care to update the PKGBUILD? Thanks in advance!

Slash commented on 2016-01-16 17:40

Updated the website URL and download address. The upstream zip now includes the maps, so they are now included as part of this package.