Package Details: quake4 1.4.2-3

Git Clone URL: (read-only)
Package Base: quake4
Description: Quake 4 Engine. You need the retail .pk4 files to play.
Upstream URL:
Licenses: custom:"Quake 4", custom:"PunkBuster"
Submitter: None
Maintainer: Slash
Last Packager: Slash
Votes: 46
Popularity: 0.008703
First Submitted: 2005-12-21 00:35
Last Updated: 2015-06-08 17:50

Latest Comments

zanny commented on 2016-06-06 03:51

If you are getting the classic "libGL error: unable to load driver" with Quake 4, do what you do with Steam and delete and from the /opt/quake4 directory so SDL uses the native libraries and it should work (it at least does for me).

MrEvilBreakfast commented on 2015-04-16 15:36

Ah thank you!

Slash commented on 2015-04-16 12:17

Change "sys_lang" to "english" in ~/.quake4/q4base/Quake4Config.cfg

MrEvilBreakfast commented on 2015-04-16 05:03

This is awesome and I've got it working just fine... but...

The menus and everything are en espanol. I can guess where menu things are okay, but I'd much prefer english. Did I miss something in the build, or...?

Slash commented on 2015-04-01 19:53

Thanks for the heads up, I modernized the PKGBUILD.

obelix commented on 2015-04-01 11:46

makepkg complains about missing package() function and doesn't work at all.

Anonymous comment on 2013-04-20 12:36

The site for the run file is down, a (slow & official) mirror here:

swiftgeek commented on 2011-12-12 08:44

Please disable compression of the package in the next release... it's pointless to compress compressed files.

Slash commented on 2010-10-11 22:23

@songangel: I downloaded the binary and the md5sum still matches. I would recommend retrying the download or downloading with wget/curl and see if it helps.

Anonymous comment on 2010-10-09 22:48

The MD5 doesnt match for the run binary or perhaps the server is down