Package Details: quakespasm-git 0.96.1.r14.g0604ce8-1

Git Clone URL: https://aur.archlinux.org/quakespasm-git.git (read-only, click to copy)
Package Base: quakespasm-git
Description: A modern Quake 1 engine. Forked from Fitzquake and improved in many ways such as Vorbis/MP3 support for music. - Development version
Upstream URL: http://quakespasm.sourceforge.net
Keywords: quake1 quakespasm
Licenses: GPL2
Conflicts: quakespasm
Provides: quakespasm
Submitter: FredBezies
Maintainer: FredBezies
Last Packager: FredBezies
Votes: 9
Popularity: 0.000772
First Submitted: 2021-06-05 15:55 (UTC)
Last Updated: 2024-04-10 15:34 (UTC)

Latest Comments

mikroskeem commented on 2019-10-24 11:52 (UTC)

I am the new maintainer of this package. Happy shooting ;)

<deleted-account> commented on 2016-03-11 21:34 (UTC)

You may want to try quake mods: http://s.go.ro/4emw9z3a | pass: 248949 https://www.quaddicted.com/

luke-nukem commented on 2015-08-12 04:20 (UTC)

Heads up: I have to change: source=('svn://svn.code.sf.net/p/quakespasm/code/trunk/quakespasm') to: source=('svn+https://svn.code.sf.net/p/quakespasm/code/trunk/quakespasm') to get past port blocking.

FredBezies commented on 2015-08-07 20:54 (UTC)

August 7, 2015 : enabled SDL2 renderer instead of sdl1.

FredBezies commented on 2015-07-08 13:14 (UTC)

Adopted it on aur4. If aur3 maintainer wants it back, just tell me !

<deleted-account> commented on 2015-02-10 13:17 (UTC)

But the stable version? http://sourceforge.net/projects/quakespasm/ I would like to install this version. This version includes "quakespasm-sdl2". "quakespasm-sdl2" has no problems with VSync.

qs9rx commented on 2014-11-09 17:56 (UTC)

Fixed, thanks!

moggers commented on 2014-11-09 06:48 (UTC)

==> Homedir patch patch: **** Can't open patch file Misc/homedir_0.patch : No such file or directory ==> ERROR: A failure occurred in build(). Aborting...