Package Details: quamachi 0.8.0-1

Git Clone URL: https://aur.archlinux.org/quamachi.git (read-only, click to copy)
Package Base: quamachi
Description: A Hamachi GUI for Linux
Upstream URL: http://Quamachi.Xavion.name
Licenses: LGPL3
Submitter: Xavion
Maintainer: Xavion
Last Packager: Xavion
Votes: 76
Popularity: 0.000000
First Submitted: 2007-09-09 05:33
Last Updated: 2016-09-18 07:51

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4

kfgz commented on 2010-10-19 17:00

Yo must edit PKGBUILD for python2 compatibility. Change

depends=("python>=2.5" "qt>=4.4.1" "pyqt>=4.4.3" "logmein-hamachi>=2" "grep>=2.5" "bash>=3" "which>=2")

to

depends=("python2" "qt>=4.4.1" "pyqt>=4.4.3" "logmein-hamachi>=2" "grep>=2.5" "bash>=3" "which>=2")

and patch /usr/bin/Quamachi.pyw

sed -i 's/env python/env python2/g' ${pkgdir}/usr/bin/Quamachi.pyw

Xavion commented on 2010-05-04 00:26

It wasn't a compilation error; the integrity checksum was missing. Thanks for the notification; I've updated the PKGBUILD.

Anonymous comment on 2010-05-03 12:20

error compiling this package

Xavion commented on 2010-05-01 07:29

Since I'm the author of this application, I will always want this package to remain in the AUR.