Package Details: quartus-free-questa 21.1.0.842-1

Git Clone URL: https://aur.archlinux.org/quartus-free.git (read-only, click to copy)
Package Base: quartus-free
Description: Quartus Prime Lite - Questa-Intel FPGA Starter Edition
Upstream URL: http://fpgasoftware.intel.com/?edition=lite
Keywords: altera fpga intel quartus
Licenses: custom
Submitter: mabl
Maintainer: gbs
Last Packager: gbs
Votes: 21
Popularity: 0.000001
First Submitted: 2012-12-20 19:49
Last Updated: 2021-11-11 20:14

Required by (1)

Sources (16)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

nullik commented on 2021-12-25 16:10

Latest versions having strange segfault. Reported bug https://gitlab.freedesktop.org/fontconfig/fontconfig/-/issues/305

I wrote big patch to fontconfig and now bug fixed. https://gitlab.freedesktop.org/fontconfig/fontconfig/-/merge_requests/217

Updated fontconfig package you can find here https://archlinux.club/

parsanoori commented on 2021-12-21 21:54

I get the following on running quartus after a fresh install of this package:

zsh: abort (core dumped)  quartus

What's the problem ?

gbs commented on 2021-11-11 20:30

Warning: Intel has replaced ModelSim with Questa in this version. Even the free version now requires a valid license file obtained from Intel. If you do not wish to do so, I uploaded the last version of ModelSim as https://aur.archlinux.org/packages/modelsim-intel-starter.

@vityafx, creating the plugdev group is now optional. I adjusted the udev rules to always allow access to the logged in user.

@promach, I haven't tried, but you can try s/QuartusLite/Quartus/, and adjust the list of .qdz appropriately. You also need to substitute questa_fse with questa_fe if you want the non-Starter Questa.

promach commented on 2021-10-03 04:27

Which modifications do I need to make for quartus STANDARD instead of quartus LITE ?

parsanoori commented on 2021-06-23 12:42

Got this error:

Failed to prepare transaction: target not found: quartus-free-devinfo-cyclone

vityafx commented on 2021-05-19 18:20

The plugdev group doesn't exist. I suppose it should be created during the package installation, shouldn't it?

klanc commented on 2021-02-07 12:25

You're right, I didn't even think about clearing my cache. Thanks!!

gbs commented on 2021-02-06 21:27

@klanc, are you absolutely sure this is not just a corrupted download? The md5sums come directly from Intel, and I just confirmed that QuartusLiteSetup is correct.

klanc commented on 2021-02-06 12:21

EDIT: Got a corrupted download, ignore this

I̶n̶s̶t̶a̶l̶l̶a̶t̶i̶o̶n̶ ̶c̶u̶r̶r̶e̶n̶t̶l̶y̶ ̶f̶a̶i̶l̶s̶ ̶w̶i̶t̶h̶ ̶Q̶u̶a̶r̶t̶u̶s̶L̶i̶t̶e̶S̶e̶t̶u̶p̶-̶2̶0̶.̶1̶.̶1̶.̶7̶2̶0̶-̶l̶i̶n̶u̶x̶.̶r̶u̶n̶ ̶a̶n̶d̶ ̶M̶o̶d̶e̶l̶S̶i̶m̶S̶e̶t̶u̶p̶-̶2̶0̶.̶1̶.̶1̶.̶7̶2̶0̶-̶l̶i̶n̶u̶x̶.̶r̶u̶n̶ ̶n̶o̶t̶ ̶p̶a̶s̶s̶i̶n̶g̶ ̶v̶a̶l̶i̶d̶i̶t̶y̶ ̶c̶h̶e̶c̶k̶s̶.̶ ̶A̶n̶y̶ ̶i̶d̶e̶a̶s̶?̶

gbs commented on 2020-12-10 02:27

@gwatcha, the latest HLS compiler is only available from the Pro distribution, but says it doesn't require an additional license. I packaged this version. Can you try to see if it works?

@g8sqh, I can't reproduce. Did you run the jtagd in quartus/linux64 by accident? The one in quartus/bin is a shell script that sets up LD_LIBRARY_PATH, among other things. That one runs fine.