Package Details: quassel-git-monolithic 0.12.0.r22.g1731132-1

Git Clone URL: https://aur.archlinux.org/quassel-git-monolithic.git (read-only)
Package Base: quassel-git-monolithic
Description: Next-generation distributed IRC client - monolithic
Upstream URL: http://quassel-irc.org
Licenses: GPL
Conflicts: quassel-client, quassel-monolithic
Replaces: quassel
Submitter: None
Maintainer: sxe
Last Packager: sxe
Votes: 1
Popularity: 0.000000
First Submitted: 2008-11-13 20:12
Last Updated: 2015-09-16 09:35

Required by (0)

Sources (1)

Latest Comments

test0 commented on 2016-01-06 16:22

/usr/bin/ld: warning: libwebp.so.5, needed by /usr/lib/libQt5WebKit.so.5.5.1, not found (try using -rpath or -rpath-link)

Could you make this package depended on latest libwebp. I've tried adding depends=('libwebp>=0.5.0') which is the latest ver. in pkgbuild but it doesn't successfully compile.

sxe commented on 2015-05-16 17:54

done

yurikoles commented on 2015-05-16 01:18

Please declare confict with quassel-monolithic

sxe commented on 2010-11-02 10:19

should be "git pull" not "git-pull".