Package Details: qupzilla-git v2.0.0.r14.g90c2ad6-1

Git Clone URL: https://aur.archlinux.org/qupzilla-git.git (read-only)
Package Base: qupzilla-git
Description: A new and very fast open source browser based on WebKit core, written in Qt Framework.
Upstream URL: http://www.qupzilla.com
Licenses: GPL
Conflicts: qupzilla, qupzilla-qt5-git
Provides: qupzilla
Submitter: sxe
Maintainer: sxe
Last Packager: sxe
Votes: 51
Popularity: 1.803842
First Submitted: 2011-10-14 09:53
Last Updated: 2016-04-11 08:27

Latest Comments

saburouta commented on 2016-10-06 17:51

Can you update the package description to state that it is based on QtWebEngine -not QtWebKit-? The branch based on QtWebKit is not maintained anymore, though there is still a package in the AUR to build it (qupzilla-qtwebkit-git).

pmattern commented on 2016-07-06 11:07

@Amber-Baum
See https://github.com/QupZilla/qupzilla/issues/2008 and https://bugreports.qt.io/browse/QTBUG-53928.

Amber-Baum commented on 2016-07-06 07:58

hy,

works qupzilla with Qt 5.7 correkt?
I have the problem qupzilla crashes incomprehensible.
With Qt 5.6, it works just fine.

greeting

(Google translator)

desaparecido commented on 2016-03-22 23:58

hi, news:

https://github.com/QupZilla/qupzilla/tree/master

now master is for QT5.6 and builds fine here, only change branch, and now than QT5.6 did leave kde-unstable and is in testing repo could be fine to test it

neubauten84 commented on 2016-02-22 15:30

@francoism90:I wrote on irc channel and devs found it's a screen dpi auto sync error..I have to lunch qupzilla with QT_AUTO_SCREEN_SCALE_FACTOR=0 qupzilla but now is ok!!!

francoism90 commented on 2016-02-22 09:28

@neubauten84: do you have a screenshot?
Remember qt5.6 isn't ready yet and still missing features.

neubauten84 commented on 2016-02-21 10:16

Tried qupzilla-git 1.9.99 with francoism90 qt5.6 packs and it works..but everything appear zoomed..buttons, fonts, screens..

francoism90 commented on 2016-02-16 13:04

@neubauten84: correct. I've installed qt5.5 from the main repo, and created a PKG that builds qt5.6.0.
No issues, just a qt-webengine isn't that usable, maybe in the final release. :)

neubauten84 commented on 2016-02-16 13:01

@francoism90:
Did you install new qt5.6 over qt5.5???any problem??

neubauten84 commented on 2016-02-16 10:19

Ok thanks anyway!!!
I'll try with that flag..

All comments