Package Details: qviaggiatreno-svn 559-2

Git Clone URL: https://aur.archlinux.org/qviaggiatreno-svn.git (read-only)
Package Base: qviaggiatreno-svn
Description: Un'applicazione per controllare gli orari dei treni in tutta Italia tramite il sito viaggiatreno.it.
Upstream URL: http://www.solotreni.net
Licenses: GPL2
Conflicts: qviaggiatreno
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 3
Popularity: 0.000000
First Submitted: 2010-12-30 21:53
Last Updated: 2015-06-17 14:27

Required by (0)

Sources (1)

Latest Comments

ggranga commented on 2013-11-09 14:25

Per favore, aggiungi 'qt5-webkit' alle dipendenze: senza non compila ("building error: Unknown module (s) in QT: webkitwidgets").

M0Rf30 commented on 2013-08-28 16:39

Funziona alla grande adesso...aggiornato alle qt5

M0Rf30 commented on 2013-08-28 16:39

Funziona alla grande adesso...aggiornato alle qt5

Burroughs commented on 2013-08-26 16:38

Ho notato, da qualche giorno a questa parte, che il programma non funziona.
Una volta avviata la GUI, si vede chiaramente una pallina rossa all'estremità destra inferiore dello schermo, ad indicare che l'applicativo non funziona.
Ho cercato, dal menu QViaggiaTreno, di fermare e riavviare il servizio, ma niente, sembra che non vi sia comunicazione col server...
Testato anche su un altro PC.

Burroughs.

Burroughs commented on 2013-03-04 17:58

Questo è l'errore che ottengo nella installazione del pacchetto, dopo che qt è stato rimpiazzato da qt4:

In file included from /usr/include/qt4/QtGui/QtGui:23:0,
from schedaviaggiatreno.h:25,
from schedaavvisitrenord.h:26,
from schedaavvisitrenord_widget.cpp:21:
/usr/include/qt4/QtGui/qtableview.h:71:10: note: virtual void QTableView::setModel(QAbstractItemModel*)
/usr/include/qt4/QtGui/qtableview.h:71:10: note: no known conversion for argument 1 from 'ModelloAvvisiTrenord*' to 'QAbstractItemModel*'
make[1]: *** [../build/o/unix/schedaavvisitrenord_widget.o] Errore 1
make[1]: Leaving directory `/tmp/yaourt-tmp-alutri/aur-qviaggiatreno-svn/src/build/src'
make: *** [sub-src-make_default-ordered] Errore 2