Package Details: qview 5.0-1

Git Clone URL: https://aur.archlinux.org/qview.git (read-only, click to copy)
Package Base: qview
Description: qView is a Qt image viewer designed with minimalism and usability in mind.
Upstream URL: https://interversehq.com/qview/
Keywords: qt
Licenses: GPL3
Submitter: jurplel
Maintainer: jurplel
Last Packager: jurplel
Votes: 32
Popularity: 0.55
First Submitted: 2018-09-01 06:50 (UTC)
Last Updated: 2022-01-17 02:11 (UTC)

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

jurplel commented on 2022-01-17 02:13 (UTC) (edited on 2022-01-17 02:13 (UTC) by jurplel)

Done! Thanks for catching that--I naively assumed that it was included in the main package.

hapnait commented on 2022-01-17 01:42 (UTC) (edited on 2022-01-17 01:43 (UTC) by hapnait)

I failed to upgrade due to missing /usr/bin/lrelease (my system kinda barebone atm)

/usr/bin/lrelease i18n/qview_fr.ts -qm .qm/qview_fr.qm
make: /usr/bin/lrelease: No such file or directory
make: *** [Makefile:544: .qm/qview_fr.qm] Error 127

run pacman -F lrelease tell me I'm missing qt5-tools, after install that the upgrade is working, might need to consider qt5-tools in makedepends.

Brian76348693458 commented on 2022-01-15 20:59 (UTC) (edited on 2022-01-16 20:04 (UTC) by Brian76348693458)

EDIT: NOW WORKS. Thanks. :)


Thank you for version 5.

When updating / installing, it shows me this error:

check qview dependencies... error: process could not be successfully prepared: could not check dependencies of qview

Any ideas?

muthuh commented on 2021-08-21 08:37 (UTC)

I agree, thank god for this.

commented on 2020-07-07 09:45 (UTC)

Finally a simple image viewer that is easy to configure. Amazing Program