Package Details: qwt-qt4 6.1.3-1

Git Clone URL: https://aur.archlinux.org/qwt-qt4.git (read-only)
Package Base: qwt-qt4
Description: Qt Widgets for Technical Applications - Qt4 version
Upstream URL: http://qwt.sourceforge.net/
Licenses: custom
Submitter: Scimmia
Maintainer: Scimmia
Last Packager: Scimmia
Votes: 21
Popularity: 1.709246
First Submitted: 2017-07-03 15:14
Last Updated: 2017-07-03 15:14

Latest Comments

jmbarrios commented on 2017-07-13 05:09

@Scimmia you are right. I modified /usr/share/qt4/mkspecs/common/g++-base.conf file to force use the latest version of gcc, where the latest executables are cc and c++

Scimmia commented on 2017-07-13 02:01

Sounds like you aren't using the latest version of gcc.

jmbarrios commented on 2017-07-13 00:42

Build error: g++: error: unrecognized command line option ‘-fno-plt’
I can't install this package as Qgis dependency. There is a build error given by -fno-plt gcc flag