Package Details: qwtpolar-qt4 1.1.1-1

Git Clone URL: https://aur.archlinux.org/qwtpolar-qt4.git (read-only)
Package Base: qwtpolar-qt4
Description: Qwt library that contains classes for displaying values on a polar coordinate system - Qt4 version
Upstream URL: http://qwtpolar.sourceforge.net/
Licenses: custom
Submitter: Scimmia
Maintainer: buzo
Last Packager: buzo
Votes: 17
Popularity: 0.005644
First Submitted: 2017-07-04 02:37
Last Updated: 2018-09-24 07:42

Latest Comments

Scimmia commented on 2017-09-26 23:25

Because sourceforge is having problems right now. You downloaded a web page, not the source.

dartleader commented on 2017-09-26 20:46

==> Validating source files with sha1sums...
qwtpolar-1.1.1.tar.bz2 ... FAILED
==> ERROR: One or more files did not pass the validity check!

Scimmia commented on 2017-07-13 04:00

Update or uninstall qwtpolar first.

lincolnjpg commented on 2017-07-13 03:57

Installation fails and it gives me the following messages:

...
(1/1) checking for file conflicts [----------------------------------------] 100%
error: failed to commit transaction (conflicting files)
qwtpolar-qt4: /usr/lib/qt4/plugins/designer/libqwt_polar_designer_plugin.so exists in filesystem
qwtpolar-qt4: /usr/share/qt4/mkspecs/features/qwtpolar.prf exists in filesystem
qwtpolar-qt4: /usr/share/qt4/mkspecs/features/qwtpolarconfig.pri exists in filesystem
qwtpolar-qt4: /usr/share/qt4/mkspecs/features/qwtpolarfunctions.pri exists in filesystem
Errors occurred, no packages were upgraded.
==> WARNING: Failed to install built package(s).

What can I do? Thanks.