Package Details: r-knitr 1.40-1

Git Clone URL: https://aur.archlinux.org/r-knitr.git (read-only, click to copy)
Package Base: r-knitr
Description: A General-Purpose Package for Dynamic Report Generation in R
Upstream URL: https://cran.r-project.org/package=knitr
Licenses: GPL
Submitter: editicalu
Maintainer: pekkarr
Last Packager: pekkarr
Votes: 1
Popularity: 0.000017
First Submitted: 2019-03-24 13:38 (UTC)
Last Updated: 2022-08-26 15:58 (UTC)

Dependencies (34)

Required by (2015)

Sources (1)

Latest Comments

pekkarr commented on 2022-01-15 06:18 (UTC)

Yes, the r-tinytex package is out-of-date. You can locally update the r-tinytex PKGBUILD to version 0.36 by changing the _cranver=0.35 line to the new version and updating the checksums. Or you could build r-knitr with --nocheck makepkg option (assuming you are trying to install this package) as r-tinytex is only needed for running package tests (dependency for r-rmarkdown).

kr1st0 commented on 2022-01-15 03:58 (UTC) (edited on 2022-01-15 03:59 (UTC) by kr1st0)

The tinytex_0.35.tar.gz package isn't in the address. It gives Object not found! error message. The tinytex package I found is tinytex_0.36.tar.gz. How to resolve this?

dviktor commented on 2021-12-08 18:13 (UTC)

Further maintenance and support for this package has been moved there. You can install pre-built packages from my repo