Package Details: r-rmarkdown 2.20-1

Git Clone URL: https://aur.archlinux.org/r-rmarkdown.git (read-only, click to copy)
Package Base: r-rmarkdown
Description: Dynamic Documents for R
Upstream URL: https://cran.r-project.org/package=rmarkdown
Licenses: GPL3
Submitter: editicalu
Maintainer: pekkarr
Last Packager: pekkarr
Votes: 1
Popularity: 0.000007
First Submitted: 2019-03-24 13:38 (UTC)
Last Updated: 2023-01-20 15:57 (UTC)

Dependencies (29)

Required by (1776)

Sources (1)

Latest Comments

cprn commented on 2023-01-08 21:12 (UTC)

Installed without further issues, thank you very much!

pekkarr commented on 2023-01-08 19:57 (UTC) (edited on 2023-01-08 20:03 (UTC) by pekkarr)

That's fixed now. The issue was that r-httpuv and r-websocket both checkdepended on each other, creating a semi-cyclical dependency. I removed check from r-websocket which should fix the problem. Thanks for reporting.

cprn commented on 2023-01-08 18:58 (UTC) (edited on 2023-01-08 19:38 (UTC) by cprn)

During installation there's a missing subdependency:

> yay -S r-rmarkdown
# [...]
==> Making package: r-websocket 1.4.1-2 (nie, 8 sty 2023, 19:53:27)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Missing dependencies:
  -> r-httpuv
==> ERROR: Could not resolve all dependencies.
 -> error making: r-websocket

Although, I only now realised, it's on Manjaro so maybe on Arch there's no issue...?

micro-p commented on 2022-01-03 19:59 (UTC)

error: duplicate packages: r-processx

hcartiaux commented on 2021-09-24 15:46 (UTC)

_cranver=2.11
sha256sums=('9371255300e7ea4cd936978ad2ca3d205d8605e09f4913cb0d4725005a7a9775')

preguntaire commented on 2020-04-28 22:04 (UTC)

Whoah! thank you very much!! So pleased with your quick reply!! :) It worked like a charm. Cheers!

haha662 commented on 2020-04-28 18:16 (UTC)

I have updated r-tinytex to 0.22, it should be working

preguntaire commented on 2020-04-28 08:13 (UTC)

Fails on download tinytex_0.21.tar.gz because it's outdated now, it's released 0.22 :(

https://cran.r-project.org/src/contrib/tinytex_0.22.tar.gz

daviding commented on 2019-09-11 16:49 (UTC)

Seems to be missing a dependency:

could not satisfy dependencies: unable to satisfy dependency 'r-rprojroot' required by r-rmarkdown

I do see the notice: Flagged out-of-date (2019-06-01)