Package Details: rabbitvcs-nemo 0.18.0-1

Git Clone URL: https://aur.archlinux.org/rabbitvcs-nemo.git (read-only, click to copy)
Package Base: rabbitvcs-nemo
Description: Nemo front-end for rabbitvcs SVN GIT HG Extension.
Upstream URL: https://github.com/rabbitvcs/rabbitvcs
Licenses: GPL
Submitter: Zeph
Maintainer: Zeph
Last Packager: Zeph
Votes: 15
Popularity: 0.000000
First Submitted: 2013-01-04 22:24 (UTC)
Last Updated: 2020-02-17 09:32 (UTC)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

class101 commented on 2019-11-19 10:16 (UTC) (edited on 2019-11-19 10:16 (UTC) by class101)

Stopped working after upgrading to python 3.8.0.

Solved with

cd /tmp

git clone https://aur.archlinux.org/nemo-extensions-git.git

cd nemo-extensions-git

makepkg -si

Zeph commented on 2019-09-12 22:35 (UTC)

New python 3 version, test

Skingrende commented on 2019-09-10 09:20 (UTC)

Is there any chance that this package works again or are there any alternatives?

seigneurfuo commented on 2018-12-03 16:09 (UTC) (edited on 2018-12-03 16:09 (UTC) by seigneurfuo)

If that could help, the fedora project try to port rabbitvcs to Python 3 : https://fedora.portingdb.xyz/pkg/rabbitvcs/

Zeph commented on 2018-11-15 19:10 (UTC) (edited on 2018-11-15 19:11 (UTC) by Zeph)

nemo-python 4 => Python3 binding for Nemo components

Rabbitvcs use Python2

aknoda commented on 2018-11-12 16:00 (UTC)

stopped working

rockjock commented on 2018-11-10 00:47 (UTC)

Flagged this out-of-date because it fails to run with nemo-python 4.0

Zeph commented on 2017-06-23 17:40 (UTC)

It's ok now

tobias.bln commented on 2017-06-23 12:24 (UTC) (edited on 2017-06-23 13:08 (UTC) by tobias.bln)

Error, one or more files did not pass the validity check! The download URL is not correct (Source). The tar.gz file does not exist. ==> Validating source files with md5sums... rabbitvcs-0.16-3.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build rabbitvcs-nemo. ==> Restart building rabbitvcs-nemo ? [y/N] ==> ---------------------------------------

Marc.2377 commented on 2017-06-15 01:28 (UTC) (edited on 2017-06-15 01:29 (UTC) by Marc.2377)

This package depends on tk (https://www.archlinux.org/packages/extra/x86_64/tk). RabbitVCS will fail to work if tk is not installed.