Package Details: racket-git 7.0.0.12.38897.369eb65ec2-1

Git Clone URL: https://aur.archlinux.org/racket-git.git (read-only, click to copy)
Package Base: racket-git
Description: Minimal Racket installation, without DrRacket, from git
Upstream URL: http://racket-lang.org/
Licenses: LGPL
Conflicts: racket
Provides: racket
Submitter: None
Maintainer: None
Last Packager: haawda
Votes: 2
Popularity: 0.000179
First Submitted: 2010-12-10 15:10
Last Updated: 2018-08-17 21:03

Required by (5)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

gcr commented on 2011-02-15 20:07

Note that racket 5.1 also requires gtkglext as a dependency for OpenGL to work.