Package Details: radare2-bindings-git 3.3.1.r12.g8eb0638-1

Git Clone URL: https://aur.archlinux.org/radare2-bindings-git.git (read-only)
Package Base: radare2-bindings-git
Description: Language bindings for radare2 (git version)
Upstream URL: https://radare.org
Licenses: LGPL
Provides: radare2-bindings
Submitter: l0gic
Maintainer: bartus
Last Packager: bartus
Votes: 5
Popularity: 0.000000
First Submitted: 2013-12-21 23:30
Last Updated: 2019-03-14 18:29

Dependencies (6)

Required by (3)

Sources (3)

Pinned Comments

bartus commented on 2019-04-10 11:43

Please report issues and patches to radare2-bindings-git@github.com

Latest Comments

bartus commented on 2019-04-10 11:43

Please report issues and patches to radare2-bindings-git@github.com

bartus commented on 2018-03-24 09:46

@m3thodic: kicking and screaming back again ;)

m3thodic commented on 2017-12-19 18:10

@flacks If you aren't maintaining this anymore could you please disown this package so someone can orphan it? Thanks.

archer38 commented on 2017-08-08 23:29

Hi, I fixed various issues in the PKGBUILD, it can be found here:
https://github.com/DouglasRaillard/AUR-radare2-bindings-git

bartus commented on 2016-11-19 00:59

The r2pipe implementations has been moved into a separate [repository](https://github.com/radare/radare2-r2pipe).

wget commented on 2016-08-12 14:01

I have been unable to build it.

The compilation complains some conversions are incorrect. I tried to remove the -fpermissive flag, but without result.

l0gic commented on 2015-09-22 16:15

The bindings will be deprecated soonish. pancake did not give a timeline, but recommended only shipping r2pipe. For now I'll update the PKGBUILD to be a splitpkg, but I won't push the changes before the bindings are actually compiling again.

borja commented on 2015-09-13 00:24

This package DOES NOT install the radare2 bindings but r2pipe!

I've updated the PKBGUILD to install both radare2-bindings and r2pipe:

https://github.com/borjiviri/archlinux/blob/master/aur/radare2-bindings-git/PKGBUILD

bitwave commented on 2014-09-30 19:03

this package works!!! the r2-bindings package didn't work for me!! thx a lot!!!