Package Details: radare2-cutter-ghidra 1.9.0.r23.gb11ba240-1

Git Clone URL: https://aur.archlinux.org/radare2-cutter-ghidra.git (read-only)
Package Base: radare2-cutter-ghidra
Description: A Qt and C++ GUI for radare2 reverse engineering framework with Python and Ghidra support
Upstream URL: https://github.com/radareorg/cutter
Licenses: GPL
Provides: radare2-cutter
Submitter: maximevince
Maintainer: maximevince
Last Packager: maximevince
Votes: 0
Popularity: 0.000000
First Submitted: 2019-09-06 13:42
Last Updated: 2019-10-08 10:48

Latest Comments

encounter commented on 2019-10-07 21:01

Thanks! I also found an issue with the pkgver script, it generates the version 1.0.r1230.gde8aef47 whereas the AUR package is currently 1.9.r1209.gb4535227, causing it to always be out of date.

A better one might be git describe --long --tags 2>/dev/null | sed 's/[^[:digit:]]*\(.\+\)-\([[:digit:]]\+\)-g\([[:xdigit:]]\{7\}\)/\1.r\2.g\3/;t;q1', which generates 1.9.0.r21.gde8aef47

maximevince commented on 2019-09-23 17:09

Thanks for the tip. I added these dependencies.

encounter commented on 2019-09-21 21:35

Please add dependencies on pyside2 and shiboken2