Package Details: radarr-nightly 3.0.0.4141-1

Git Clone URL: https://aur.archlinux.org/radarr-nightly.git (read-only, click to copy)
Package Base: radarr-nightly
Description: Movie download automation for usenet and torrents.
Upstream URL: https://github.com/Radarr/Radarr
Licenses: GPL3
Conflicts: radarr, radarr-aphrodite
Provides: radarr, radarr-aphrodite
Submitter: fryfrog
Maintainer: fryfrog
Last Packager: fryfrog
Votes: 3
Popularity: 0.71
First Submitted: 2020-09-27 03:43
Last Updated: 2020-11-23 20:10

Dependencies (11)

Required by (6)

Sources (7)

Pinned Comments

fryfrog commented on 2020-09-27 03:59

Install radarr-nightly instead. They've finally merged the aphrodite branch -> nightly, so this will no longer get updates and I'll soon request it be merged into radarr-nightly.

Latest Comments

1 2 Next › Last »

jpegxguy commented on 2020-10-26 09:24

Ah, thanks for the change. I did already install this package and I see that aphrodite no longer exists in the aur anyway, so I haven't confirmed if pacman prompts you for the replacement or not.

fryfrog commented on 2020-10-24 23:15

@jpegxguy: Good idea, added both but did not bump the pkgrel. Want to give it a try?

jpegxguy commented on 2020-10-24 23:13

You should add provides and replaces radarr-aphrodite. I only learned today that my package won't be getting updates

fryfrog commented on 2020-09-27 03:59

Install radarr-nightly instead. They've finally merged the aphrodite branch -> nightly, so this will no longer get updates and I'll soon request it be merged into radarr-nightly.

fryfrog commented on 2020-07-07 17:31

I forgot to come back, as soon as I asked it worked fine for me too of course. They said they were doing some server shuffling, we just got lucky. :)

tyrannis.hawk commented on 2020-07-07 10:07

@fryfrog Whatever the issue was, it seems to be fixed now.

fryfrog commented on 2020-07-06 16:16

@tyrannis.hawk: I'm seeing a similar error just trying to go to System -> Updates, checking w/ devs.

tyrannis.hawk commented on 2020-07-06 10:24

Getting an error on the download:

==> ERROR: Failure while downloading https://radarr.lidarr.audio/v1/update/aphrodite/updatefile?version=3.0.0.3127&os=linux&runtime=netcore&arch=x64

HLFH commented on 2019-10-18 12:15

By the way, 2.0.0.2107 is quite an important release as it fixes the possibility to add an indexer: https://github.com/Radarr/Radarr/issues/3713

HLFH commented on 2019-10-18 11:58

2.0.0.2107 got released.

pkgver="2.0.0.2107" sha512sums=('d007a7cd882ecae7f58b171ace9ee32b1f95fdd76ccef7fb29615543ba183f9139357445f353a02f7e7f2a3dd2742c02cc3cc4d02068b5a7f94218c6be6a0c28')