Package Details: radeontop-git 1:1.0.r6.g07ec134-1

Git Clone URL: https://aur.archlinux.org/radeontop-git.git (read-only, click to copy)
Package Base: radeontop-git
Description: Radeon cards monitoring utility
Upstream URL: https://github.com/clbr/radeontop
Licenses: GPL3
Conflicts: radeontop
Provides: radeontop
Submitter: alub
Maintainer: UnicornDarkness
Last Packager: UnicornDarkness
Votes: 20
Popularity: 0.070055
First Submitted: 2012-07-08 14:02 (UTC)
Last Updated: 2022-10-29 18:39 (UTC)

Latest Comments

UnicornDarkness commented on 2015-08-06 07:35 (UTC)

Ok, changed. Thank.

R00KIE commented on 2015-08-06 07:16 (UTC)

I can add a +1 to what haagch said, you don't need xf86-video-ati for radeontop to work. To test this I have uninstalled it, relogin and it still works even when using the modesetting driver. Here's a snippet from .local/share/xorg/Xorg.0.log: [ 2755.159] (II) LoadModule: "ati" [ 2755.160] (WW) Warning, couldn't open module ati [ 2755.160] (II) UnloadModule: "ati" [ 2755.160] (II) Unloading ati [ 2755.160] (EE) Failed to load module "ati" (module does not exist, 0) [ 2755.160] (II) LoadModule: "modesetting" [ 2755.160] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so [ 2755.162] (II) Module modesetting: vendor="X.Org Foundation" [ 2755.162] compiled for 1.17.2, module version = 1.17.2 [ 2755.162] Module class: X.Org Video Driver [ 2755.162] ABI class: X.Org Video Driver, version 19.0

haagch commented on 2014-06-22 19:02 (UTC)

I don't think xf86-video-ati is *actually* a dependency. Think of opencl on cli, wayland or hybrid graphics in X with https://github.com/axeldavy/mesa/tree/submit3