Package Details: rainbowstream 1.5.2-1

Git Clone URL: https://aur.archlinux.org/rainbowstream.git (read-only, click to copy)
Package Base: rainbowstream
Description: A smart and nice Twitter client on terminal
Upstream URL: http://www.rainbowstream.org/
Keywords: twitter
Licenses: MIT
Conflicts: rainbowstream
Provides: rainbowstream
Submitter: atriix
Maintainer: codez
Last Packager: djmoch
Votes: 22
Popularity: 0.000477
First Submitted: 2015-07-17 00:52
Last Updated: 2019-11-30 10:44

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2015-12-23 10:08

@atriix

Yeah I found the problem. I had rainbowstream installed with pip and it seams I accidentally deleted pillow when trying to switch to the aur version. Pacman didn't know that pip uninstalled pillow so it wasn't installed again as a dependency, which is exactly the reason why I wanted to switch.

atriix commented on 2015-12-21 21:44

@VargArch Try reinstalling python-pillow and maybe also rainbowstream if that doesn't fix it.

Anonymous comment on 2015-12-21 21:40

Anyone else getting this error?:

Traceback (most recent call last):
File "/usr/bin/rainbowstream", line 5, in <module>
from pkg_resources import load_entry_point
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 3138, in <module>
@_call_aside
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 3124, in _call_aside
f(*args, **kwargs)
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 3151, in _initialize_master_working_set
working_set = WorkingSet._build_master()
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 661, in _build_master
ws.require(__requires__)
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 962, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 849, in resolve
raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'Pillow' distribution was not found and is required by rainbowstream


I have python-pillow and python2-pillow installed

acgtyrant commented on 2015-11-25 08:28

Vote!

tuqueque commented on 2015-10-18 22:33

I found this nifty little program a couple days ago and I'm in love with it. Please, keep it up and thanks for working on this package.