Package Details: rainlendar-lite 2.19.0-1

Git Clone URL: https://aur.archlinux.org/rainlendar-lite.git (read-only, click to copy)
Package Base: rainlendar-lite
Description: A desktop Calendar, ToDo list and Event list
Upstream URL: http://www.rainlendar.net/
Licenses: custom
Conflicts: rainlendar-pro
Provides: rainlendar2
Submitter: None
Maintainer: twa022
Last Packager: twa022
Votes: 66
Popularity: 0.000038
First Submitted: 2007-03-08 18:37 (UTC)
Last Updated: 2023-01-25 16:22 (UTC)

Latest Comments

1 2 3 4 Next › Last »

philo commented on 2022-07-03 09:26 (UTC)

2.18 was released two months ago...

karcher commented on 2018-12-17 17:35 (UTC) (edited on 2018-12-24 16:40 (UTC) by karcher)

I've just installed rainlendar-lite and I get following error when I run it from the terminal:

rainlendar: error while loading shared libraries: libidn.so.11: cannot open shared object file: No such file or directory

and this URL: https://aur.archlinux.org/packages/libidn-133-compat/

doesn't work.

Any ideas?

EDIT: If found and installed libidn11 in the repos and then rainlendar started without error, but the GUI was not rendered normally, so I had to uninstall rainlendar.

philo commented on 2018-10-31 10:34 (UTC) (edited on 2018-11-08 15:01 (UTC) by philo)

Since ICU-63, errors while loading shared libraries: libicui18n.so.62 etc.

Solved by upgrading webkitgtk2 to version 3:2.4.11-14, which is rebuilt against the new ICU-63.

EDIT Alternatively, an AUR package of 'icu62 62.1-1' was released on 2018-11-05.

philo commented on 2017-01-21 11:50 (UTC) (edited on 2017-11-28 15:59 (UTC) by philo)

pacman now recommends avoiding webkitgtk2 because of security issues and moved it to AUR. Can it be replaced? EDIT- Rainy (of rainlendar) said in July 2017: "I don't know why the library is marked as unsafe. It's used for the OAuth e.g. in Google Calendar so Rainlendar doesn't work without it."