Package Details: rainlendar-lite 2.13.1-2

Git Clone URL: https://aur.archlinux.org/rainlendar-lite.git (read-only)
Package Base: rainlendar-lite
Description: A desktop Calendar, ToDo list and Event list
Upstream URL: http://www.rainlendar.net/
Licenses: custom
Conflicts: rainlendar-pro
Provides: rainlendar2
Submitter: None
Maintainer: Dragonlord
Last Packager: Dragonlord
Votes: 68
Popularity: 0.195233
First Submitted: 2007-03-08 18:37
Last Updated: 2016-03-13 10:55

Latest Comments

capoeira commented on 2016-02-25 16:03

==> ERRO: source_i686 deveria ser um array
==> ERRO: source_x86_64 deveria ser um array


(should be array)

QuantumbyteKid commented on 2016-01-13 12:47

I guess there is a missing dependency:

rainlendar: error while loading shared libraries: libwebkitgtk-1.0.so.0: cannot open shared object file: No such file or directory

solved with installing
pacman -S webkitgtk2

ranger commented on 2015-09-04 10:29

libjpeg6 is not available in aur anymore.
You can update the dependencies with libjpeg6-turbo

Sausad commented on 2014-01-20 20:38

Don't know if it's clean but here's a fix
sudo ln -s /usr/lib/librtmp.so.1 /usr/lib/librtmp.so.0

bluebyt commented on 2014-01-14 22:39

Rainlendar doesn't work after I updated both of my computers?

rainlendar: error while loading shared libraries: librtmp.so.0: cannot open shared object file: No such file or directory

abarbarian commented on 2014-01-04 16:15

Rainlendar-lite stopped working after I did a recent update of the system. I'm a bit baffled as to what to do.

Could the cause be connected with "libjpeg6-turbo-1.3.0-1".

To install "libjpeg6-turbo-1.3.0-1" I had to delete,

'usr/lib/libturbojpeg.so.0'
'usr/lib/libturbojpeg.so.0.0.0'

and then do,

Packages (1): libjpeg6-turbo-1.3.0-1

Total Installed Size: 1.13 MiB
Net Upgrade Size: 0.26 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring [----------------------] 100%
(1/1) checking package integrity [----------------------] 100%
(1/1) loading package files [----------------------] 100%
(1/1) checking for file conflicts [----------------------] 100%
(1/1) checking available disk space [----------------------] 100%
(1/1) upgrading libjpeg6-turbo [----------------------] 100%
file owned by 'libjpeg-turbo' and 'libjpeg6-turbo': 'usr/lib/libturbojpeg.so.0'
file owned by 'libjpeg-turbo' and 'libjpeg6-turbo': 'usr/lib/libturbojpeg.so.0.0.0'

Either way before or after my intervention Rainlendar will not work.

Any bright ideas anyone. ;-)

ValHue commented on 2013-07-09 08:01

Please update, rainlendar-lite 2.11 is out

dbe commented on 2012-11-26 17:23

Please add rtmpdump and libidn as dependencies.

Anonymous comment on 2012-02-26 18:15

There is a fix which needs openssl-compatibility as a new dependencie and the developer told me that the it will be included in the next beta unstable version which he is "hoping to release in a week or so".

Hiz commented on 2012-02-22 08:08

koppts: I had same problem and I did recompile curl by the ABS could fix this matter.
$yaourt -G
$cd curl
$makepkg -i
something like that

Anonymous comment on 2012-02-14 12:20

Here is a nasty fix : http://pastebin.com/hk43VQBQ.

Be careful with sudo command (I'm not responsible of any crash). If you're not confident, read the bash comments. It went fine on my Arch x64 :)

Anonymous comment on 2012-02-04 14:30

rainlendar: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by rainlendar)
with
pacman -Q curl curl 7.24.0-2

running on Arch x86_64, last updated Sat Feb 4 round about 10 o'clock.

seeking for solution.

only known solution: quick and dirty -> rollback curl on below 7.24 and use rainlendar
as curl is one of the main gnome packages it's quite stupid to declare such an action a "solution".


Anonymous comment on 2012-01-26 08:09

After updating from curl-7.23.1-2-i686 to curl-7.24.0-1-i686 I get this error message: rainlendar: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by rainlendar).

Any ideas on that?

Anonymous comment on 2011-10-04 13:23

cause I got problems with missing lib today :

- depends=('curl' 'gtk2' 'glibc' 'expat' 'libsm' 'libstdc++5' 'libpng12' 'libjpeg6')
+ depends=('curl' 'gtk2' 'glibc' 'expat' 'libsm' 'libstdc++5' 'libpng12' 'libjpeg6' 'sdl')

Anonymous comment on 2011-09-13 09:04

2.9 has been released.

-pkgver=2.8.1
+pkgver=2.9

- md5sums=('610b44b7ba5b6c27dd172100b5631e12')
+ md5sums=('f9c9813c81884db00a048fd1b1c241eb')

- md5sums=('6b316f1c41c906f7d6d05b62c2140993')
+ md5sums=('9d885f10be25536b15762acbc00dc724')


ngoonee commented on 2011-02-05 01:56

2.8.1 just released, please update.

Anonymous comment on 2011-01-22 20:38

rainlendar: /usr/lib/libcurl.so.4: no version information available (required by rainlendar)

it starts, but it is all black (standard skin).

snoxu commented on 2011-01-05 23:25

Same problem as user conandoel below

conandoel commented on 2010-10-18 20:22

rainlendar: /usr/lib/libcurl.so.4: no version information available (required by rainlendar)
Help please

kjslag commented on 2010-10-09 01:29

please add libpng12 as a dependency

pablox commented on 2010-09-15 20:52

Added libpng12 as a dependency: http://aur.pastebin.com/XV6d7NqR

pablox commented on 2010-09-15 20:46

Updated to 2.7 → http://aur.pastebin.com/6iUfaDjT

ngoonee commented on 2010-09-12 11:49

Is there any reason to put provides=rainlendar2?