Package Details: rakudo 2020.08.1-1

Git Clone URL: https://aur.archlinux.org/rakudo.git (read-only, click to copy)
Package Base: rakudo
Description: Raku compiler for MoarVM
Upstream URL: http://rakudo.org/
Licenses: PerlArtistic
Groups: perl6
Conflicts: rakudo-moarvm
Provides: perl6, rakudo-moarvm
Replaces: rakudo-moarvm
Submitter: None
Maintainer: spider-mario
Last Packager: spider-mario
Votes: 71
Popularity: 0.188153
First Submitted: 2009-08-07 12:03
Last Updated: 2020-08-24 10:18

Dependencies (2)

Required by (213)

Sources (1)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

maleadt commented on 2010-08-06 13:21

I've created a rakudo-star package, adding the upstream-packaged modules as well as blizkost.

LeonidasXIV commented on 2010-06-24 17:20

Yep, 2010.06 works with Parrot 2.5.0, I had do adjust the PKGBUILD.

beckus commented on 2010-05-23 12:28

Ah OK, I didn't try that. Sorry. It is being build right now :) Thanks a lot!

daenyth commented on 2010-05-22 15:28

I was able to install after bumping version to latest. Are you sure that your system parrot is up to date? Is it a runtime issue?

daenyth commented on 2010-05-22 12:40

I'm not sure of the best approach. Is parrot just missing a configure flag?

beckus commented on 2010-05-22 12:28

An installation fails because rakudo wants to have nqc beeing delivered by parrot. Parrot doesn't, so rakudo cannot be installed. To fix this issue either nqc has to be an extra PKGBUILD on AUR or it has to be shipped with parrot. I don't know if I should createn an PKGBUILD for nqc. What do you think? Current raduko issn't available. (My architekture is i686)