Package Details: realvnc-vnc-server 6.4.0-1

Git Clone URL: https://aur.archlinux.org/realvnc-vnc-server.git (read-only)
Package Base: realvnc-vnc-server
Description: VNC remote desktop server software by RealVNC
Upstream URL: https://www.realvnc.com/
Keywords: connect realvnc vnc
Licenses: custom
Conflicts: tigervnc, tightvnc, turbovnc
Submitter: ava1ar
Maintainer: ava1ar (kewl)
Last Packager: kewl
Votes: 8
Popularity: 0.122973
First Submitted: 2017-09-11 23:39
Last Updated: 2019-01-16 19:39

Latest Comments

1 2 Next › Last »

kewl commented on 2019-02-10 21:17

@levinit xorg-xauth is now in depends

ThE_MarD commented on 2018-11-09 23:04

Any chance libgksu and gksu can get added to dependencies? It is required in order to activate a license via login, or it'll pop up with the error message "Administrative Privileges are required for this operation."

I know it's not ideal, but for some reason RealVNC doesn't just use sudo...

It is discussed here (and how I knew to install libgksu and gksu) https://askubuntu.com/questions/1032596/configuration-of-account-realvnc-vncconnect

levinit commented on 2018-09-11 05:53

xorg-xauth is required

MiraMaX166 commented on 2018-08-23 15:16

Under some window managers, VNC Server is unable to determine the identity of the current desktop owner, and consequently the VNC Server user interface (a status dialog and icon) cannot be automatically displayed. If this is the case, run the following command (as the desktop owner, not as root):

vncserverui -serviceui

MiraMaX166 commented on 2018-08-23 12:16

If start as a vncserver-x11-serviced, the tray icon does not appear. Authorization on the client side does not work. If you start as a vncserver-x11, the icon appears and the authorization passes. What can be wrong? DE is a xfce4. Authorization type in RealVNC - VNC. Sorry for my bad english.

kewl commented on 2018-07-24 13:41

@teejer: it is possible they changed the .deb without changing the version, which is obviously bad practice, please report if you have any issue with 6.3.1.

teejer commented on 2018-07-11 15:10

it looks like the md5 checksum for the x64 version is wrong.

==> Validating source_x86_64 files with md5sums... VNC-Server-6.3.0-Linux-x64.deb ... FAILED ==> ERROR: One or more files did not pass the validity check! ==> ERROR: Makepkg was unable to build realvnc-vnc-server.

I'm getting dd33834267b8141bd87f108dd507814f instead of 6223c9b11f6ef21dfc31082cd05c0ea8

fitu996 commented on 2018-03-30 04:14

It work without any problem.

Thank you for your work.

kewl commented on 2018-03-29 19:28

@fitu996: please try again

fitu996 commented on 2018-03-27 05:33

No.

The same error still.

Maybe you should download "https://www.realvnc.com/download/file/vnc.files/VNC-Server-6.2.1-Linux-ARM.deb" and check the file in that package by yourself. You will know what happend.

There is "data.tar.xz", not "data.tar.gz".

You can simply change

bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar.gz"

to

bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar."*

That's my solution for the problem.