Package Details: reaper-bin 6.15-1

Git Clone URL: https://aur.archlinux.org/reaper-bin.git (read-only, click to copy)
Package Base: reaper-bin
Description: Digital Audio Workstation
Upstream URL: http://www.reaper.fm
Licenses: custom
Conflicts: reaper
Submitter: david0
Maintainer: david0
Last Packager: david0
Votes: 73
Popularity: 0.71
First Submitted: 2018-08-10 15:40
Last Updated: 2020-10-22 09:25

Latest Comments

1 2 3 4 5 6 ... Next › Last »

teetest commented on 2020-10-26 01:41

@torturelini It seems you got issues from JACK. Can you use ALSA instead JACK in REAPER? Or you post it to Cockos Linux forum. There will be more quickly response.

ici commented on 2020-10-21 14:20

Hi david0,

Can you update Reaper to 6.15 please? Thank you <3 https://www.reaper.fm/whatsnew.txt

torturelini commented on 2020-10-06 15:52

Hi madskjeldgaard,

thank you for the fast reply! I tried that, my terminal output is:

jack: created client jack: setting TIME_CRITICAL = 93 jack: activated client Killed

Thank you!!

madskjeldgaard commented on 2020-10-06 15:47

Hi torturelini. Try running reaper from a terminal (by executing reaper) and see if it outputs any errors. Often you can find bugs in your own setup like this, maybe there's something there to lead you closer to the problem.

torturelini commented on 2020-10-06 15:42

Hi, running Reaper 6.14 on Manjaro with GNOME.

A few moments after starting Reaper the GUI just freezes and gets unresponsive, sound works as well. In the earlier version, everything worked just fine.

Does anyone have a suggestion?

Thanks

madskjeldgaard commented on 2020-08-15 19:16

Hi! Could you extend this package to work with arch arm as well? reaper has an arm version as well... Or should it be a seperate package? Thanks!

SpotlightKid commented on 2019-12-03 23:33

I think you meant to use version number 6.0 instead of 5.0, as you did :)

SpotlightKid commented on 2019-09-23 15:45

@david0: the package version is broken again.

JohnnyDeacon commented on 2019-08-25 23:53

Could somebody update the package, please?

SpotlightKid commented on 2019-07-30 14:24

Something seems to have gone wrong with the package version number, the minor version part is now missing.