Package Details: red 0.6.0-2

Git Clone URL: https://aur.archlinux.org/red.git (read-only)
Package Base: red
Description: An open source, native code compiled, dialect of Rebol
Upstream URL: http://www.red-lang.org
Licenses: custom:3-clause BSD, custom:BSL
Groups: devel
Conflicts: ed
Submitter: dseg
Maintainer: dseg
Last Packager: dseg
Votes: 6
Popularity: 0.274153
First Submitted: 2013-01-03 12:55
Last Updated: 2016-03-30 00:00

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

orzogc commented on 2016-03-29 17:42

I ran "red" and got this error:
red: error while loading shared libraries: libcurl.so.4: cannot open shared object file: No such file or directory

It seems that lib32-curl is not only the make dependency for red.

dseg commented on 2015-05-09 05:49

Updated to 0.5.3.

schulmar commented on 2014-08-12 08:07

@dseg: On my system two tests failed during check:

** - float-test*red*********************************106 / 107 **
...
** - interp-float-test*red**************************106 / 107 **

dseg commented on 2014-08-11 01:44

Could someone please adopt this package?
Just bump the version up to the latest one, all test cases ran without any problems in my environment, but I'm not sure about the correctness of PKGBUILD.

By the way, github repo is following:
https://github.com/dseg/archlinux-packages/blob/master/red/PKGBUILD

SoleSoul commented on 2014-08-08 07:55

0.4.3 is out.