Package Details: redeclipse 1.6.0-1

Git Clone URL: https://aur.archlinux.org/redeclipse.git (read-only)
Package Base: redeclipse
Description: free, casual arena shooter
Upstream URL: http://redeclipse.net
Licenses: custom, CCPL:by-sa, zlib, CCPL:by
Submitter: mtorromeo
Maintainer: None
Last Packager: FredBezies
Votes: 90
Popularity: 0.545031
First Submitted: 2011-03-15 22:28
Last Updated: 2018-01-04 08:50

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

kooothor commented on 2013-06-08 20:23

Works fine, thanks :) Good game !

wookietreiber commented on 2013-05-13 12:07

@dotfloat: Your custom PKGBUILD didn't work either, I'm still getting the same errors.

dotfloat commented on 2013-05-04 21:45

@wookietreiber: sorry for the late reply. Does this version of the PKGBUILD work for you: http://pastebin.com/ek2jhGwY ? If it still doesn't, you'll have to go to the redeclipse or archlinux forums. I don't have the problem that you're describing so I wouldn't be able to fix it unless it's a problem with the package.

@arand2: I updated this package with the changes that you proposed. Also, I can take over redeclipse-svn now, if you want.

wookietreiber commented on 2013-05-01 14:32

@dotfloat:
redeclipse 1.4 is the first redeclipse version I had these troubles with, 1.3.x-y worked just fine and yes this is the only package I ever experienced these errors

dotfloat commented on 2013-05-01 14:13

I'll fix this on Friday as I'm gonna be swamped with a bunch of exams. I can also take over maintaining 'redeclipse-svn' then.

Thanks for the suggestions. :)

Anonymous comment on 2013-05-01 11:58

dotfloat:
I sat down doing a revamp of the redeclipse-svn AUR package:
https://aur.archlinux.org/packages.php?ID=38550
There are at least two minor bits in that that could apply to this package as well, if you've got time to poke at them:

* Added .install file for icon cache and xdg-utils depend
* Fixed CCPL: license syntax

If you or anyone else is interested, I'll probably be up for giving the redeclipse-svn package up for adoption, might make sense if they had the same maintainer ;)

Also, please consider implementing the icon name fix patch I pasted in a comment below (c.f. http://www.redeclipse.net/svn/5492, but note the web UI botches UTF-8 in the diff), since otherwise I don't think desktop icons will work properly.

dotfloat commented on 2013-04-29 17:31

I looked around and I can't seem to find any errors in the package. Did it work with previous versions of this PKGBUILD? Also, is this the only graphically intense program that doesn't work for you?

wookietreiber commented on 2013-04-28 10:41

no, I'm using intel:

$ pacman -Q | grep xf86-video
xf86-video-intel 2.21.6-1

dotfloat commented on 2013-04-28 10:13

I tested the map 'echo' and everything is how it's supposed to be. Are you, by any chance, using xf86-video-ati?

wookietreiber commented on 2013-04-28 08:21

With this new version I get lots of these errors and lots of in-game graphics are broken, e.g. when playing the map 'echo' there is no grass on the floor:

libpng warning: Interlace handling should be turned on when using png_read_image