Package Details: rednotebook 2.8-1

Git Clone URL: https://aur.archlinux.org/rednotebook.git (read-only)
Package Base: rednotebook
Description: A simple desktop diary.
Upstream URL: http://rednotebook.sourceforge.net
Keywords: diary notes personal
Licenses: GPL2
Submitter: FadeMind
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 36
Popularity: 0.430713
First Submitted: 2015-08-12 04:14
Last Updated: 2018-11-15 21:09

Latest Comments

« First ‹ Previous 1 2 3

haawda commented on 2016-11-14 21:25

Why did you have to install python2-jswebkit, if pywebkitgtk was not found?

I added python2-yaml and pywebkitgtk as dependencies.

Anonymous comment on 2016-11-14 11:18

I got this error:

2016-11-14 12:17:48,093 ERROR PyYAML not found. Please install it (python-yaml).

So I had to install community/python2-yaml
Then I got this error:

2016-11-14 12:18:45,699 ERROR pywebkitgtk not found. Please install it (python-webkit): No module named webkit

So I had to install community/python2-jswebkit

haawda commented on 2016-10-09 20:39

Someone marked this out of date, because of a warning about pygtkspellcheck missing. But with python2-gtkspellcheck installed, rednotebook does not even start.

emvigo commented on 2016-05-28 14:55

@graysky: Thanks for the comments. I've removed the .install file; I'll leave the return statements because IMHO they add clarity to what the possible outcomes might be.

graysky commented on 2016-05-28 14:23

You can remove the .install file as pacman hooks do this automatically; also the `|| return 1` statements aren't needed. Thank you for maintaining.