Package Details: redshift-git 1.10.r32.g5f26b3d-1

Git Clone URL: https://aur.archlinux.org/redshift-git.git (read-only)
Package Base: redshift-git
Description: Adjusts the color temperature of your screen according to your surroundings (development version)
Upstream URL: http://jonls.dk/redshift/
Licenses: GPL3
Conflicts: redshift
Provides: redshift
Submitter: ShyPixie
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 21
Popularity: 1.598751
First Submitted: 2013-11-13 12:17
Last Updated: 2015-07-17 16:56

Dependencies (7)

Required by (10)

Sources (1)

Latest Comments

bluhue commented on 2014-10-06 12:04

Running yaourt -Syua --devel wants to upgrade:
Targets (2): redshift-git redshift-gtk-git.

However, when proceeding with the upgrade:
==> Starting pkgver()...
==> Updated version: redshift-git 1.9.1.r34.g44782ec-1
==> Sources are ready.
==> WARNING: This PKGBUILD describes a splitted package.
==> Specific package options are unknown
==> redshift-git is already up to date.

and

==> Starting pkgver()...
==> Updated version: redshift-git 1.9.1.r34.g44782ec-1
==> Sources are ready.
==> WARNING: This PKGBUILD describes a splitted package.
==> Specific package options are unknown
==> redshift-git is already up to date.

carstene1ns commented on 2014-09-30 18:12

@hugoroy: This can likely be ignored, it just means you are not using a compatible environment (gnome3/unity/...) for ubuntu's app indicators [1]. redshift-gtk should fallback to a normal tray icon.

[1]: https://unity.ubuntu.com/projects/appindicators/

hugoroy commented on 2014-09-30 16:49

I get this:

ERROR:root:Could not find any typelib for AppIndicator3

carstene1ns commented on 2014-07-07 10:16

@fx101: Why do you flag this package out-of-date when it is not?
If it is broken, please say so in the comments. Flag removed.

carstene1ns commented on 2014-06-05 22:09

Seems like it is needed after the last commit, so added as makedep.
Thank you, @Brottweiler!

Brottweiler commented on 2014-06-05 11:39

Please add intltool as dependency. Without it building fails.

carstene1ns commented on 2014-06-03 05:18

FYI: With the new AUR release, this is now a split package.

carstene1ns commented on 2014-03-04 21:36

Adopted this package and changed the dependencies to python3 for redshift-gtk.

carstene1ns commented on 2014-01-22 07:29

@saturn_knight: Package is orphaned now, go ahead, take it and make your changes =)

saturn_knight commented on 2014-01-13 03:58

Now supports Python3. Changes I had to make for a successful installation:

* Change python2-xdg to python-xdg in optdepends
* Change python2 to python in makedepends
* Add python-gobject to optdepends for redshift-gtk (gtk-redshift is renamed)
* Remove the sed command from the prepare block as it is no longer necessary.
* Remove the PYTHON env variable from the configure command in the buld block.

All comments