Package Details: remmina-appindicator 1:1.2.0rcgit.20-1

Git Clone URL: https://aur.archlinux.org/remmina-appindicator.git (read-only)
Package Base: remmina-appindicator
Description: remote desktop client written in GTK+ (compiled with appindicator)
Upstream URL: http://www.remmina.org/
Licenses: GPL
Conflicts: remmina
Provides: remmina, remmina-plugins,
Replaces: remmina-plugins
Submitter: NiNjA
Maintainer: NiNjA
Last Packager: NiNjA
Votes: 1
Popularity: 0.076167
First Submitted: 2017-02-13 19:51
Last Updated: 2017-09-14 16:16

Required by (10)

Sources (1)

Latest Comments

NiNjA commented on 2017-02-16 17:34

I'm unable to reproduce. Builds fine on my 3 desktops.
Which version(s) of freerdp do you have installed?

notuxius commented on 2017-02-16 17:01

error upon build:

-- Checking for module 'freerdp2>=2.0.0'
-- Found freerdp2, version 2.0.0
CMake Error at /usr/share/cmake-3.7/Modules/FindPackageHandleStandardArgs.cmake:138 (message):
Could NOT find FREERDP (missing: FREERDP_LIBRARY)
Call Stack (most recent call first):
/usr/share/cmake-3.7/Modules/FindPackageHandleStandardArgs.cmake:378 (_FPHSA_FAILURE_MESSAGE)
cmake/FindFREERDP.cmake:44 (find_package_handle_standard_args)
cmake/FindOptionalPackage.cmake:37 (find_package)
remmina-plugins/CMakeLists.txt:65 (find_suggested_package)


-- Configuring incomplete, errors occurred!
See also "/tmp/yaourt-tmp-not/aur-remmina-appindicator/src/Remmina-1.2.0-rcgit.17/CMakeFiles/CMakeOutput.log".
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build remmina-appindicator.