Package Details: repeatmasker 4.0.5-1

Git Clone URL: https://aur.archlinux.org/repeatmasker.git (read-only)
Package Base: repeatmasker
Description: Screen DNA sequences for interspersed repeats and low complexity DNA sequences
Upstream URL: http://www.repeatmasker.org/
Licenses: custom
Submitter: benwbooth
Maintainer: benwbooth
Last Packager: benwbooth
Votes: 3
Popularity: 0.041561
First Submitted: 2014-06-18 16:49
Last Updated: 2015-06-23 16:45

Latest Comments

benwbooth commented on 2014-08-25 20:36

I updated rmblast to fix the blast dependency. Thanks!

khughitt commented on 2014-08-25 20:29

Looks like the problem has to do with rmblast configuration:

**RMBlast (rmblastn) INSTALLATION PATH**

This is the path to the location where
the rmblastn and makeblastdb programs can be found.

Enter path [ ]: /usr/bin
/usr/bin/makeblastdb does not exist
/usr/bin/blastx does not exist
<PRESS ENTER TO CONTINUE>

Installing blast+-bin from the AUR solved the issue, so adding that to PKGBUILD reqs should fix things.

khughitt commented on 2014-08-25 19:14

Thanks for adding this! I am attempting to install for the first time now and pacman is hanging on the last step:

(1/1) installing repeatmasker [###########################] 100%

Perhaps the install script is expecting some further input?

I killed the process and attempted to run RepeatMasker to see if it finished, but the shebang line for the main script is incorrect:

RepeatMasker
zsh: /usr/bin/RepeatMasker: bad interpreter: /u1/local/bin/perl: no such file or directory