Package Details: repo-git 1.12.26.r7.g5d0c3a6-1

Git Clone URL: https://aur.archlinux.org/repo-git.git (read-only)
Package Base: repo-git
Description: Tool built on top of git to help manage many git repositories. Part of the Android project.
Upstream URL: https://source.android.com/source/developing.html
Licenses: Apache
Conflicts: repo
Provides: repo
Submitter: None
Maintainer: juston_li
Last Packager: juston_li
Votes: 28
Popularity: 0.941220
First Submitted: 2010-08-17 19:41
Last Updated: 2015-08-18 00:49

Required by (4)

Sources (1)

Latest Comments

howardad commented on 2014-08-19 22:00

Please add AUR metadata to this package to stop pacaur's nagging. :)

anatolik commented on 2014-06-14 21:47

Please fix the version:
- remove 'v' prefix
- add 'r' right before git revision number.

https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines#Git

jleclanche commented on 2013-07-07 13:24

Updated with the new mirror.

archan.paul commented on 2013-04-15 07:48

repo-git seems to be unmaintained. Check https://aur.archlinux.org/packages/repo/

archan.paul commented on 2013-04-15 07:47

This package seems to be unmaintained. Check https://aur.archlinux.org/packages/repo/

Doctor_Drive commented on 2013-02-18 11:02

I get

File repo is not a regular file -- refusing to patch
3 out of 3 hunks ignored -- saving rejects to file repo.rej

archan.paul commented on 2013-01-16 03:05

Is this package un-maintained?

anpieber commented on 2013-01-03 04:52

There's still an error in the build

archan.paul commented on 2012-11-12 07:39

@ale6 : There are some problem in the package. Please update the same with my pasterbin PKGBUILD and python2-patch.diff

anpieber commented on 2012-11-09 12:25

I've just tried to upgrade but receive the following error now:

==> Patching for Python2 ...
File repo is not a regular file -- refusing to patch
3 out of 3 hunks ignored -- saving rejects to file repo.rej

All comments