Package Details: repo-scripts 1.7.3-1

Git Clone URL: https://aur.archlinux.org/repo-scripts.git (read-only)
Package Base: repo-scripts
Description: A set of scripts to work with your repository
Upstream URL: https://github.com/arcan1s/repo-scripts
Licenses: GPLv3
Submitter: blackleg
Maintainer: arcanis
Last Packager: arcanis
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-05 13:11
Last Updated: 2018-01-09 12:00

Latest Comments

blackleg commented on 2016-03-20 14:33

@Catalin You test adding your repo in this config files:
usr/share/devtools/pacman-extra.conf
usr/share/devtools/pacman-multilib.conf

catalin commented on 2016-03-19 21:15

something wrong , just try to add one package repo-insert yaourt , no dependecy auto resolved , error : error: target not found: package-query>=1.8
==> ERROR: 'pacman' failed to install missing dependencies.
==> ERROR: Build failed, check /home/build/arch/root/extra-x86_64/build/build

try to add first package-query , succesfully added but when try to add yaourt same error , also repo-check report package-query is out-of-date after installation.