Package Details: rescached-git 4.4.2.r1.g627c9ba-1

Git Clone URL: https://aur.archlinux.org/rescached-git.git (read-only, click to copy)
Package Base: rescached-git
Description: Resolver/DNS cache daemon
Upstream URL: https://github.com/shuLhan/rescached-go
Keywords: dns
Licenses: GPL-3.0-or-later
Provides: rescached
Submitter: shulhan
Maintainer: shulhan
Last Packager: shulhan
Votes: 7
Popularity: 0.005598
First Submitted: 2014-12-18 12:44 (UTC)
Last Updated: 2023-11-30 15:38 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Pinned Comments

shulhan commented on 2022-07-11 16:10 (UTC) (edited on 2023-11-09 15:47 (UTC) by shulhan)

The prebuild binary for this package is available at my personal repository.

GPG key: B24B7E71D51210D9292E1B3E4A5360B500C9C4F0.

Repository,

[build.kilabit.info]
Server = https://build.kilabit.info/aur

The package should be re-build every 7 days hours. If you find it not updated, please report in this repository.

Latest Comments

1 2 Next › Last »

shulhan commented on 2023-11-30 15:40 (UTC)

Hi @zoorat

Thanks for the report. I think I may have re-pushed the tag with different commit hash earlier but use the old hash in AUR which cause this issue. The fix is by adding new commit and update the pkgver.

It should have been fixed now.

zoorat commented on 2023-11-30 11:17 (UTC)

after building the version is "4.4.2.r0.gcddfc60".

I don't exactly know why, but aur helpers (paru, yay, trizen) are thinking "4.4.2.r1.g92903ef" is higher than "4.4.2.r0.gcddfc60" and trying to build it again. can you set the version to "4.4.2.r0.gcddfc60" please.

shulhan commented on 2022-07-11 16:10 (UTC) (edited on 2023-11-09 15:47 (UTC) by shulhan)

The prebuild binary for this package is available at my personal repository.

GPG key: B24B7E71D51210D9292E1B3E4A5360B500C9C4F0.

Repository,

[build.kilabit.info]
Server = https://build.kilabit.info/aur

The package should be re-build every 7 days hours. If you find it not updated, please report in this repository.

shulhan commented on 2020-07-23 16:44 (UTC)

@danielsouzat Thanks for reminding. It should be updated now.

danisztls commented on 2020-07-22 12:20 (UTC)

Now, dependency go-pie should be go.

shulhan commented on 2020-01-15 13:53 (UTC)

@TX1683

Thanks for reporting. I have release v3.0.0 and I hope it will fixes the outdated problem.

TX1683 commented on 2020-01-13 21:52 (UTC)

There is problem with versioning. After clean build, the reported version is 3.0.0.alpha1.r0.gcf3253e-1 or something like that. The package is shown as always outdated because of that.

I worked around the problem, by removing pkgver function inside PKGBUILD.

astier commented on 2019-12-15 16:32 (UTC)

I opened an issue on github https://github.com/shuLhan/rescached-go/issues/4

astier commented on 2019-12-15 12:09 (UTC)

it also doesn't work with just makepkg -sisame error

shulhan commented on 2019-12-13 12:44 (UTC)

@astier I just tried installing rescached-git using yay, and its run fine. Maybe you should update yay to latest release or clean the directory /home/user/.cache/yay/rescached-git/.