Package Details: retroarch-rbp4 1.9.7-1

Git Clone URL: https://aur.archlinux.org/retroarch-rbp4.git (read-only, click to copy)
Package Base: retroarch-rbp4
Description: Reference frontend for the libretro API (Raspberry Pi 4)
Upstream URL: http://www.libretro.com/
Licenses: GPL
Conflicts: retroarch, retroarch-rbp
Provides: retroarch
Submitter: dobo
Maintainer: dobo
Last Packager: dobo
Votes: 0
Popularity: 0.000000
First Submitted: 2020-04-06 20:16 (UTC)
Last Updated: 2021-08-13 19:56 (UTC)

Dependencies (22)

Required by (13)

Sources (5)

Latest Comments

acidicX commented on 2022-02-21 20:13 (UTC) (edited on 2022-02-21 20:13 (UTC) by acidicX)

the package seems to be broken currently:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing ffmpeg (2:5.0-4) breaks dependency 'libavcodec.so=58-32' required by retroarch-rbp4
:: installing ffmpeg (2:5.0-4) breaks dependency 'libavformat.so=58-32' required by retroarch-rbp4
:: installing ffmpeg (2:5.0-4) breaks dependency 'libavutil.so=56-32' required by retroarch-rbp4
:: installing ffmpeg (2:5.0-4) breaks dependency 'libswresample.so=3-32' required by retroarch-rbp4
:: installing ffmpeg (2:5.0-4) breaks dependency 'libswscale.so=5-32' required by retroarch-rbp4