Package Details: revelation 0.4.14-7

Git Clone URL: https://aur.archlinux.org/revelation.git (read-only)
Package Base: revelation
Description: A password manager for the GNOME desktop
Upstream URL: http://revelation.olasagasti.info/
Licenses: GPL
Submitter: ilpianista
Maintainer: lisu_ml
Last Packager: lisu_ml
Votes: 44
Popularity: 0.000003
First Submitted: 2010-11-13 15:25
Last Updated: 2018-09-02 20:39

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

caevaroy commented on 2014-11-27 01:37

Im new to the AUR, but seems this pkgbuild could use some updates.

$ makepkg
==> Missing dependencies:
-> intltool
==> ERROR: Could not resolve all dependencies.

$ makepkg -s
error: target not found: python2-crack
==> ERROR: 'pacman' failed to install missing dependencies.

ss2 commented on 2013-11-22 16:32

Trying to build revelation. It fails at:

Running autoreconf...
acinclude.m4:19: warning: macro 'AM_GCONF_SOURCE_2' not found in library
configure:6423: error: possibly undefined macro: AM_GCONF_SOURCE_2
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1

Still trying to figure out how to fix this.. So far I haven't succeeded. Anyone maybe have a hint, or noticed this yet?

tchebb commented on 2013-10-22 06:17

Fixed. Thanks for the report!

frigaut commented on 2013-10-21 22:24

It is not "dbus-python" anymore, but "python2-dbus".
512:~ $ packer -S revelation
Dependency `dbus-python' of `revelation' does not exist.
513:~ $

tchebb commented on 2013-05-20 10:10

0.4.14-2: Move patching into the new prepare() function.

tchebb commented on 2012-05-25 08:26

Added dbus-python dependency (thanks to Spider.007).

Spider.007 commented on 2012-05-25 08:16

This package has an unlisted dependency on dbus-python

yorickpeterse commented on 2012-03-24 19:25

pkg-config should be added as a dependency in the PKGBUILD, without this package building Revelation will fail.

Spider.007 commented on 2011-08-20 11:32

FYI: I have created http://aur.archlinux.org/packages.php?ID=51675 containing the latest version, fixing the gnomeapplet error

Kev commented on 2011-07-27 19:34

and another one:
http://forums.gentoo.org/viewtopic-t-883834-start-0.html